NBash
1#!/usr/bin/make -f
2# See debhelper(7) (uncomment to enable)
3# output every command that modifies files on the build system.
4#export DH_VERBOSE = 1
5
6
7# see FEATURE AREAS in dpkg-buildflags(1)
8#export DEB_BUILD_MAINT_OPTIONS = hardening=+all
9
10# see ENVIRONMENT in dpkg-buildflags(1)
11# package maintainers to append CFLAGS
12#export DEB_CFLAGS_MAINT_APPEND = -Wall -pedantic
13# package maintainers to append LDFLAGS
14#export DEB_LDFLAGS_MAINT_APPEND = -Wl,--as-needed
15
16
17%:
18dh $@
19
20override_dh_auto_build:
21
22
23override_dh_auto_install:
24dh_auto_install -- datadir=/usr/share bindir=/usr/bin mandir=/usr/share/man sysconfdir=/etc version=3.58.0-1
25